Re: RoboPaint RT on MacOS prior to 10.7 (Was RoboPaint RT not working on Mac)

Home Evil Mad Scientist Forums WaterColorBot RoboPaint RT on MacOS prior to 10.7 (Was RoboPaint RT not working on Mac) Re: RoboPaint RT on MacOS prior to 10.7 (Was RoboPaint RT not working on Mac)

#21580
Windell Oskay
Keymaster

I have confirmed that RoboPaint RT (20140101) gives a message that it requires MacOS X 10.7.3.  This may be related to the bundled Java; I will investigate further.