Re: Engraver will not start help needed

Home Evil Mad Scientist Forums Egg-Bot Engraver will not start help needed Re: Engraver will not start help needed


Running EggBot with AxiDraw did not bring on the engraver so no change.

I next tried starting from scratch by reloading InkScape, AxiDraw and EggBot testing as I went along. I think I may have identified another issue.

Loading InkScape first with AxiDraw plots with no problem.
Load EggBot and trying to plot with AxiDraw and AxiDraw control I get the following error:

Traceback (most recent call last):
File “”, line 2076, in
File “/Applications/”, line 268, in affect
File “”, line 254, in effect
File “”, line 496, in plotDocument
if (not self.getDocProps()):
File “”, line 2066, in getDocProps
self.svgHeight = plot_utils.getLengthInches( self, ‘height’ )
AttributeError: ‘module’ object has no attribute ‘getLengthInches’

So as soon as I load EggBot software I lose control of Axidraw.
Plotting with EggBot and EggBot control are working.
Further testing both Ostrich and Pro engravers are still not working on either AxiDraw or EggBot. (I have not returned the one as yet.)

Cheers and thanks for your help