Re: ostrich eggbot/ inscape crash

Home Evil Mad Scientist Forums Egg-Bot ostrich eggbot/ inscape crash Re: ostrich eggbot/ inscape crash


Quartz 2.7.8

Mac OS 10.11.1 

Inkscape 0.91

Eggbot extensions 2.5.0

EBB firmware unknown (Ostrich-egg model purchased in 2013, red colored board)

Freezing or crashing, I am not sure the difference. When I go to Extentions/Eggbot/Eggbot control/ then the setup tab, adjusting the pen arm then click apply button ( i have tried other actions such as “walk motor 2’) . I get a pop up window: “eggbot control working please wait…” this window never closes and I get the windows equivalent to the spinning rainbow wheel (spinning clock face). I am still able to move the curser around and click out of Inscape, but inscape will not do anything else. Cancel button does not work. Red button to close window not working either.

If I try this with the EBB not plugged in I get this: “Unable to find an Eggbot on any serial port. :( “.

I have tried with a new USB cable

Quartz is working during the inscape freeze

I have not been able to find Eggbot extensions 2.6.3

Unplugged cable during freeze, no change, spinning clock face