eggbot issues

Home Evil Mad Scientist Forums Egg-Bot eggbot issues

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • #20172

    I just finished assembling my eggbot.

    When I plug in the usb connection nothing happens.

    I’ve tested with Win7, Ubuntu 10.04, and opensuse 12.1.

    In windows when I plug it in nothing happens. The add new hardware dialog does not show up.

    In Linux there are no usb event in the /var/log/messages when I plug it in.

    When power is applied the 3.3v green led illuminates and the motor moves a bit.

    I’ve tried a different usb cable with no change.

    Not sure of anything else to check.

    Windell Oskay

    It sounds like you may have a bum EBB; please contact our store directly so that we can set up an exchange for you:


    I sent the board in for repair on a Friday.  I had it back in my hands the next Fridays or Monday. A lot faster than I expected.

    Plugged it in. Everything worked correctly.

    Thanks for the excellent support.

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.