Extensions works, but keeps closing

Home Evil Mad Scientist Forums Egg-Bot Extensions works, but keeps closing

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #28300
    Benji
    Participant

    Whenever I click the “Apply” button in the extension, whatever action is selected runs successfully, and then the extension window closes. I have to open it again in order to select another action. This gets a bit cumbersome. Any advice?

    Arch Linux
    Inkscape 0.92.4
    eggbot.py 2.8.1

    #28301
    Windell Oskay
    Keymaster

    Is this behavior consistent for all extensions?

    #28302
    Benji
    Participant

    I just realized the extension does not actually close, it just drops behind the main Inkscape window.

    Sorry for the post.

    Thanks @Windell Oskay

    • This reply was modified 6 months, 2 weeks ago by Benji.
    #28304
    Windell Oskay
    Keymaster

    That is common (but annoying) behavior on Linux. When this is the case, take care that if there is a dialog box produced when the extension runs, it may appear that the software hangs or becomes nonresponsive until you move the main window and acknowledge the dialog.

    #28305
    Benji
    Participant

    Thanks again.

    Posting more info for anyone that may come across this thread in the future: https://trac.macports.org/ticket/57925

    #28306
    Benji
    Participant

    Here is some more info if anyone runs across this post in the future: https://trac.macports.org/ticket/57925

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.