Inkscape under Linux failure

Home Evil Mad Scientist Forums AxiDraw Inkscape under Linux failure

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
  • #27151


    I have installed Inkscape 0.92 via Flatpack on Linux Elementary OS. Inkscape is up and running but does not see AxiDraw.

    Groups <username> shows Dialup and ~/config/inkscape/extensions has the base file in it and 7 others, plus 2 .inx and a /serial sub-folder.

    There is another thread on this topic above.

    Should I ditch 0.92 and get 0.91?

    (I’m writing this on a Friday night so by the time you read it I probably will have anyway. I’ll be back!)


    I’m back.

    Inkscape won’t let me download 0.91 so I’m stuck.

    Hope you start work early on Monday :-)

    Windell Oskay

    The first thing that you should do is check the location of your Inkscape Extensions directory. Within Inkscape, select Edit > Preferences. Scroll down to the System item in the left hand list and select it.

    Your extension directory should be listed as “User extensions:”

    *That* directory is where you should place the extensions. Put the extensions there and restart Inkscape.


    Thanks for that Sir, Inkscape extensions now showing AxiDraw as required.

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.