iOS 10.10 Yosemite

Home Evil Mad Scientist Forums WaterColorBot iOS 10.10 Yosemite

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #20431
    mattfisher
    Participant

    Good morning!  

    After about an hour of trying to figure out why I couldn’t get the Watercolorbot to connect to my Macbook, I realized that the software does not support iOS 10.10.  Any future plans to issue an version for Yosemite?
    Thanks.
    Matt Fisher
    Greensboro, NC 
    • This topic was modified 2 years, 3 months ago by Windell Oskay.
    #22088
    mattfisher
    Participant

    OK, I tried this with another Mac computer, running iOS10.8.5 and still cannot get the computer to recognize the WaterColorBot.  Frustrated this morning.  

    I’ve installed RoboPaint RT with no luck getting it to recognize the robot on this computer as well.  
    Two lights are currently lit on the EBB:  The right USB light is flashing (two times and then a solid light) and the 3.3 V light is also lit steadily.  

    Any help is appreciated.  
    Matt
    #22089
    mattfisher
    Participant

    OK, I got it to work.  Apparently using the wrong software.  D’oh!

    So got it painting, but now trying to figure out how to make it return to the correct home location.  When painting, everything is slightly off….  (misses paint tray and water trays…  not reproducing names when painted in Robopaint RT)
    I’ll keep plugging away.
    m
    #22090
    Windell Oskay
    Keymaster

    Sorry to hear about the trouble, and glad that you’ve got it up and (mostly) working.

    Can you say what the “wrong” software was?
    Since the WCB is losing position control, you should definitely stop and work without a brush until you’ve got that resolved. We have a long guide to troubleshooting WCB issues, up here: http://wiki.evilmadscientist.com/WaterColorBot_Troubleshooting
    You may have, for example, extra slack in the cord that is getting caught somewhere, or (if a WCB v 1.0) need to adjust the motor current.  If you can which version you have, and what things you’ve checked (on the troubleshooting list), we can help further point you in the right direction.
    #22091
    mattfisher
    Participant

    Hi WIndell,

    Thanks for the response back. 
    Yes, I actually had to take apart the machine and rebuild it.  It seems like the cord was getting caught on itself.  But we rebuilt it and now it works just fine.  Thanks!

    I’m working on our EggBot tonight.  It’s printing mostly well, just working out some of the bugs (most probably user error and I have to figure out the ups and downs of Inkscape).  
    Thanks!

    Matt
    #22092
    mattfisher
    Participant

    Oh, and the wrong software was the version that was the “not the most recent version”.  For some reason, I missed seeing the correct version on the download screen.  D’oh!  

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.