Plotter won’t move up/down

Home Evil Mad Scientist Forums AxiDraw Plotter won’t move up/down

Tagged: , ,

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #29156
    Fabrice
    Participant

    In the middle of a plotting job the AxiDraw stopped raising the pen between lines.

    Here’s what it looked like when I noticed.

    I cancelled and tried to resume, it didn’t work.
    I tried to toggle pen up an down, and it didn’t work.
    I tried to gently wiggle the little lever that moves the pen up and down but it’s stuck.

    Have had the plotter for less than 6 months and I use it 1-2 hours a month on average.

    Please let me know what I can do to troubleshoot or ideally repair! Thanks 😓🤞

    #29159
    Windell Oskay
    Keymaster

    It sounds like your pen-lift servo motor may have failed. Please contact tech support directly; we’ll have some followup questions.

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.